Flash:安装

安装 Unity for Flash

要查看 Unity 创建的 SWF 文件,web 浏览器需为 Adobe Flash Player 11.2 或更高版本,如果没有,可从 http://get.adobe.com/flashplayer/ 获取。如果已安装 Flash Player,请访问 http://kb2.adobe.com/cps/155/tn_15507.html 检查您的版本是否达到 11.2。Adobe Flash Player 11 介绍了 Unity 进行三维渲染所需的 Stage 3D 加速图形渲染 (Accelerated Graphics Rendering) 功能。

有关系统要求的信息,请参阅 http://www.adobe.com/products/flashplayer/tech-specs.html

Flash Player 切换器 (Switcher)

切换器可在 Flash Player 的调试版(慢)和正式版(快)之间切换。请确保已经安装 Adobe AIR,如未安装,可从 http://get.adobe.com/air/ 下载。可从以下地址获取 Flash Player 切换器:https://github.com/jvanoostveen/Flash-Player-Switcher/downloads(选择 FlashPlayerSwitcher.air)。注意:此切换器目前仅支持 Mac OS X。

其他 Adobe 工具/平台

使用 Unity 开发和创建 SWF 文件时,无需使用其他 Adobe 工具或平台。要嵌入 Unity 内嵌至 Flash 应用程序 (Application) 中的 SWF,只需 Adobe FlashBuilder/PowerFlasher FDT/FlashDeveloper 其中一种工具,即可成为一名经验丰富的 Flash 开发人员。您需要知道:

Page last updated: 2013-06-25