三星 Gear VR 头戴设备必备条件

先决条件页面

在阅读本页面前应对以下页面有所了解,如尚不了解,则请先浏览以下页面。

GVR_Headset_00.png

针对 Gear VR 头戴设备的开发要求使用 虚幻引擎 4.7.4 或更新的版本。

在虚幻引擎 4(UE4)4.7 版本中,您可开始打造针对三星 Gear VR 头戴设备的虚拟现实(VR)项目。此设备可将三星 Galaxy Note 4、Galaxy S6 和 Galaxy S6 Edge 智能手机转变为引人入胜的 VR 设备。 以下章节将讲述如何对三星 Galaxy Note 4 智能手机进行正确设置,使其可结合三星 Gear VR 头戴设备使用。

Gear VR 官方文档

如需了解 Gear VR SDK 使用的深度解析,或 Oculus 移动 VR 开发的更多内容,请移步下方的官方 Oculus 文档链接。

Gear VR 头戴设备必备条件

在开始 UE4 Gear VR 开发之前,首先须确保以下必备条件得到满足;如未能满足条件,则存在 Gear VR 项目无法结合 Gear VR 头戴设备使用的风险。

进入下一章节之前,须确保“Gear VR 必备条件”章节中列出的所有操作均已完成。 如有操作未执行,可能导致项目和 Gear VR 头戴设备不兼容。